The AVChat forums moved to discuss.avchat.net

Jump to content


Photo

Unable to change "Loading Settings" text


  • Please log in to reply
2 replies to this topic

#1 cmcc

cmcc

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 November 2011 - 03:25 PM

Hi,

I've managed to successfully load English and French language files (XML). However, I'm unable to change the text that appears when the player first loads (Loading Settings...). No matter which language file I load, this text never changes.

I'm presuming that the following should control the above mentioned text but it does not

<trans-unit id="007" resname="IDS_TXT_LSETTINGS">
<source>Loading Settings...</source>
</trans-unit>

But changing this does not work on my installation.

Any thoughts?

Thanks,
Ken Chase

#2 Octavian

Octavian

    Founder and CEO

  • Administrators
  • 1,911 posts
  • LocationBucharest, Romania

Posted 17 November 2011 - 06:43 PM

HI Ken, that phrase can not be changed trough the external languag file , because the "Loading Settings..." message shows before the external language file is loaded.

To translate it just change the lstext fash var in the HTML file embeding the swf like in the image attached.lstext.jpg

Edited by Octavian Naicu, 18 November 2011 - 05:53 PM.
forgt to add image


#3 flogger123

flogger123

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts

Posted 20 February 2012 - 07:05 PM

Hi Ken, I'm just curious on how this work out for you?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users